Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: sophaki Date: Oct 10, 2008 1:20pm
Forum: web Subject: images are gone!

Hello!

My old website http://www.parnassos-talen.com is nicely archived here, but ... all the images are gone and so is the very old version of before 2005. I do have Java script on (see FAQ), although I work with Linux/Firefox ... Does anyone have an idea how to solve this? Thanks for suggestions!

Reply to this post
Reply [edit]

Poster: kustota Date: Oct 10, 2008 7:01pm
Forum: web Subject: Re: images are gone!

well, i see at least 1 version with images..
http://web.archive.org/web/20050830002148/http://www.parnassos-talen.com/
plus your site seems to be archived up to 2002.

basically speaking, missing images are very common thing in wayback machine, plus you have them under image maps and that adds up.

re "I do have Java script on (see FAQ)" - this is misunderstandig. FAQ says if your site is based on java, it might not be archived corectly. it's not about your browser.

Reply to this post
Reply [edit]

Poster: sophaki Date: Oct 12, 2008 2:32am
Forum: web Subject: Re: images are gone!

Thank you for your reply. I just hoped to save a little of my old websites, since my computer crashed a couple of months ago. I lost the first version of my site long ago and hoped to retrieve it here, but alas ...